aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py26
1 files changed, 0 insertions, 26 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 823e7e5..0000000
--- a/setup.py
+++ /dev/null
@@ -1,26 +0,0 @@
-from setuptools import setup
-
-setup(name='plip',
- version='2.1.0-beta',
- description='PLIP - Fully automated protein-ligand interaction profiler',
- classifiers=[
- 'Development Status :: 5 - Production/Stable',
- 'Intended Audience :: Science/Research',
- 'Natural Language :: English',
- 'License :: OSI Approved :: GNU General Public License v2 (GPLv2)',
- 'Programming Language :: Python :: 3.6',
- 'Topic :: Scientific/Engineering :: Bio-Informatics'
- ],
- url='https://github.com/pharmai/plip',
- author='PharmAI GmbH',
- author_email='hello@pharm.ai',
- license='GPLv2',
- packages=['plip'],
- scripts=['plip/plipcmd.py'],
- install_requires=[
- 'openbabel',
- 'numpy',
- 'lxml',
- 'pymol'
- ],
- zip_safe=False)