aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index bc8d410..2ce19e4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -6,7 +6,7 @@ authors = ["Navan Chauhan <navanchauhan@gmail.com>"]
readme = "README.md"
[tool.poetry.dependencies]
-python = ">=3.11"
+python = ">=3.11,<4.0"
boilerpy3 = "^1.0.6"
rich = "^13.6.0"
click = "^8.1.7"
@@ -16,6 +16,8 @@ google-search-results = "^2.4.2"
flask = "^3.0.0"
htmx-flask = "^0.1.0"
fake-useragent = "^1.3.0"
+boto3 = "^1.28.62"
+langchain = "^0.0.310"
[build-system]