aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authornavanchauhan <navanchauhan@gmail.com>2022-05-22 11:44:40 -0600
committernavanchauhan <navanchauhan@gmail.com>2022-05-22 11:44:40 -0600
commit38ff7d77ac07a71db6c737a167bdf80c69921070 (patch)
treedab367b3eb297e30099fe40b37f09fe624afd1ef /pyproject.toml
parent404c6fb1a3aa8e19db25a5c53098ce4f8a917fd7 (diff)
updated dependencies
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 0f4af79..1ca0589 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -11,11 +11,15 @@ SQLAlchemy = "^1.4.36"
tqdm = "^4.64.0"
sentence-transformers = "^2.2.0"
faiss-cpu = "^1.7.2"
+Flask = "^2.1.2"
+fuzzywuzzy = "^0.18.0"
+python-Levenshtein = "^0.12.2"
+waitress = "^2.1.1"
+pandas = "^1.4.2"
[tool.poetry.dev-dependencies]
-jupyter = "^1.0.0"
pinecone-client = "^2.0.10"
-pandas = "^1.4.2"
+black = "^22.3.0"
[build-system]
requires = ["poetry-core>=1.0.0"]