aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorNavan Chauhan <gitstuff@navan.email>2022-05-21 09:47:23 -0600
committerNavan Chauhan <gitstuff@navan.email>2022-05-21 09:47:23 -0600
commit50be0f106712373c21ab0866b73f83538a23595f (patch)
tree8daa9197f95188d2ea64665aba009c717dff0ac5 /pyproject.toml
parentb8501eac7723510751132a9e71effe99965bd5df (diff)
added dependencies
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 31a3ab5..0f4af79 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -9,9 +9,13 @@ python = "^3.9"
requests = "^2.27.1"
SQLAlchemy = "^1.4.36"
tqdm = "^4.64.0"
+sentence-transformers = "^2.2.0"
+faiss-cpu = "^1.7.2"
[tool.poetry.dev-dependencies]
jupyter = "^1.0.0"
+pinecone-client = "^2.0.10"
+pandas = "^1.4.2"
[build-system]
requires = ["poetry-core>=1.0.0"]