summaryrefslogtreecommitdiff
path: root/telephony_app/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'telephony_app/pyproject.toml')
-rw-r--r--telephony_app/pyproject.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/telephony_app/pyproject.toml b/telephony_app/pyproject.toml
new file mode 100644
index 0000000..ddd74fa
--- /dev/null
+++ b/telephony_app/pyproject.toml
@@ -0,0 +1,20 @@
+[tool.poetry]
+name = "telephony_app"
+version = "0.1.0"
+description = ""
+authors = ["Your Name <you@example.com>"]
+readme = "README.md"
+
+[tool.poetry.dependencies]
+python = ">=3.9,<3.12"
+redis = "^4.5.4"
+twilio = "^8.1.0"
+vonage = "^3.5.1"
+pyngrok = "^6.0.0"
+python-dotenv = "^1.0.0"
+vocode = "0.1.111a3"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api" \ No newline at end of file